Problem mit der Darstellung von eArztbrief im plugin ePostfach

Alle Fragen / Ideen / Anregungen / Lösungen und Probleme rund um die Software ALBIS

Moderator: Forum Moderatoren

Antworten
masj
Beiträge: 7
Registriert: Dienstag 8. März 2022, 11:03
2
Bedankt: 1 time

Problem mit der Darstellung von eArztbrief im plugin ePostfach

Beitrag von masj »

Hallo zusammen,

Ich habe seit einiger Zeit ein Problem, das möglicherweise mit dem Update des Albis (Version 2024/Q1 24.10.93) zusammenhängt. Leider habe ich das Problem zu spät erkannt.
Ich kann ohne Probleme eAU und eRezept versenden. Die versendeten Dokumente erscheinen im Plugin ePostfach unter Postausgang und die verschiedenen Status werden auch richtig umgesetzt und angezeigt.

Es werden jedoch keine eArztbriefe im Plugin ePostfach unter Posteingang angezeigt, obwohl mir solche Briefe zugeschickt wurden.
Nach einigen Recherchen habe ich festgestellt, dass alle ein- und ausgehenden Dokumente über meine KIM-Mailadresse unter dem Verzeichnis:
..\albiswin\Db\wkflwapi\globalvariable\CGMCONNECT_CONFIGS\KOMLEPlugin\xxxxxxxxxxx@tm.kim.telematik
in verschiedenen Verzeichnissen getrennt gespeichert werden und ich die eingehenden eArztbriefe und die dazugehörigen Anhänge tatsächlich finden kann.

Die Frage ist, warum die eArztbriefe nicht unter Albis/Extern/ePostfach/Eingang erscheinen? Es handelt sich nur um ein Darstellungsproblem des Plugins epostfach.
Nachdem ich keine Lösung gefunden habe, habe ich das neue Albisupdate 24.20.x installiert, in der Hoffnung, dass das Problem gelöst wird.
Das Problem ist nicht gelöst und hat sich sogar noch verschlimmert, d.h. mit der neuen Albisversion werden die eAUs und eRezepte nicht mehr unter
Albis/Extern/ePostfach/Postausgang angezeigt. Ich habe dann die alte Albis-Version wieder hergestellt.

Wer kennt dieses Problem oder hat eine Idee?

Viele Grüße
C.Hamcher
Beiträge: 3
Registriert: Mittwoch 10. Mai 2023, 14:08
1
PVS: ALBIS
Konnektortyp: Kocobox
Bedankt: 2 times

Re: Problem mit der Darstellung von eArztbrief im plugin ePostfach

Beitrag von C.Hamcher »

Hallo masj,

wir würden dir empfehlen einmal Kontakt zu deinem Albis Services und Vertriebspartner auszunehmen. Der Fehler ist nicht normal und man sollte sich das mal näher anschauen. Das zurückspielen von Albis Updates kann zu erhebblichen Schäden in den Datenbänken sorgen deswegen würden ich empfehlen einmal Kontakt zu Ihrem Albis Partner aufzunehmen.

Viele Grüße
Christian Hamacher
masj
Beiträge: 7
Registriert: Dienstag 8. März 2022, 11:03
2
Bedankt: 1 time

Re: Problem mit der Darstellung von eArztbrief im plugin ePostfach

Beitrag von masj »

Hallo Herr Hamcher,
Vielen Dank für die Antwort,

Ich habe nicht die alte Version installiert, sondern die zuvor gesicherten Daten wieder eingespielt.
Es gibt also keine Inkonsistenzen zwischen dem Softwarecode und dem Datenbankteil.
Tom7719
Beiträge: 11
Registriert: Montag 18. März 2024, 23:47
PVS: ALBIS
Konnektortyp: KocoBox
Hat sich bedankt: 2 times
Bedankt: 6 times

Re: Problem mit der Darstellung von eArztbrief im plugin ePostfach

Beitrag von Tom7719 »

Hallo,

als erstes würde ich die aktuelle ALBIS Version installieren. Dann im Posteingang mal nachsehen, ob auf der linken Seite alle Haken drin sind. Wenn das alles der Fall ist, dann versenden Sie doch einfach mal einen Arztbrief an sich selbst. Wenn es dann scheitert müßte man mal schauen ob der KIM Dienst auf dem Server läuft. Sollte er laufen und es auch keine Fehlermeldungen geben, dann greife ich zum Telefon und rufe meine ALBIS Firma an. Die bekommen das in der Regel schnell geregelt.
Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste