Immer neue Fehlermeldungen (KIM und eAU)

Sie kommen nicht weiter mit der Software TURBOMED? Sie haben Fragen, Anregungen oder Tipps und Tricks? Dann können Sie hier in den Erfahrungsaustausch treten.

Moderator: Forum Moderatoren

Immer neue Fehlermeldungen (KIM und eAU)

Beitragvon Nervenarzt » Dienstag 18. Januar 2022, 14:58

Wenn ich nicht direkt nach dem Neustart über Kommunikation - CGM NachrichtenVerwaltungsCenter aufrufe, bekomme ich manchmal diese lustige Nachricht:

Screenshot 2022-01-18 145245.png


Ich wusste gar nicht, dass ich ein CGM Connect.Konto habe bzw. dass ich eines benötige.

Hier der Vollständigkeit halber die Fehlermeldung bei dem Versuch, eine eAU abzuschicken

Screenshot 2022-01-14 093747.png


Wenn jemand eine Idee hat: ich bin für Vorschläge dankbar.
Sie haben keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Nervenarzt
 
Beiträge: 143
Registriert: Dienstag 14. Juli 2020, 12:26

Re: Immer neue Fehlermeldungen (KIM und eAU)

Beitragvon torsten2 » Dienstag 18. Januar 2022, 15:55

Also ich war genauso verwirrt von schon wieder einem neuen login irgendwo. Man braucht das wohl damit die Dienste bei CGM funktionieren. Das CGM Connect ist nicht zu verwechseln mit KV-Connect. Soll zumindest auf dem Server laufen. Bitte mal neben der Uhr schauen, ob da eine kleine Weltkugel mit CGM Connect und einem grünen Punkt kommt. Da würde ich als erstes mal die Registrierung überprüfen und ggf neu anlegen... Bei mir wirft TM keine Fehler, damit wird es nicht dran liegen, dass die Dienste bei CGM nicht verfügbar sind.
torsten2
 
Beiträge: 184
Registriert: Sonntag 25. Oktober 2015, 22:07

Re: Immer neue Fehlermeldungen (KIM und eAU)

Beitragvon Nervenarzt » Dienstag 18. Januar 2022, 20:03

Also brauche ich eine Registrierung bei CGM COnnect ? Die eAU hatte aber vor dem Update auch so funktioniert, ohne dass ich mich je dort registriert habe.
Nervenarzt
 
Beiträge: 143
Registriert: Dienstag 14. Juli 2020, 12:26

Re: Immer neue Fehlermeldungen (KIM und eAU)

Beitragvon Nervenarzt » Dienstag 18. Januar 2022, 20:04

.... und KIM funktioniert gerade meist auch, d.h. ich kann mir selbst Nachrichten schicken, die mach einiger Zeit auch wieder bei mir ankommen, mit Zustellmeldung etc.
Nervenarzt
 
Beiträge: 143
Registriert: Dienstag 14. Juli 2020, 12:26

Re: Immer neue Fehlermeldungen (KIM und eAU)

Beitragvon avoelker » Mittwoch 19. Januar 2022, 01:05

warum tun wir uns das eigentlich noch an?

KIM steckt nach wie vor in den Kinderschuhen
meine persönliche Konsequenz: habe den Unsinn komplett deinstalliert

Microsoft hat mit einem debilen Security-Patch 1/22 meinen Windows-Server in einen Boot Loop versetzt
hat mich vier Stunden Reanimation gekostet - danke dafür
wann soll ich bitteschön noch meine dankbaren Patienten versorgen?

bei Telematik bin ich ab sofort raus

mit zähneknirschenden Grüßen

A. Völker
avoelker
 
Beiträge: 68
Registriert: Montag 12. April 2010, 17:39

Re: Immer neue Fehlermeldungen (KIM und eAU)

Beitragvon Nobbie » Mittwoch 19. Januar 2022, 07:56

Bei uns funktionier auch nix. Die TI-Hotline hat ein Ticket angelegt und will sich melden. Wir machen erst mal weiter wie bisher.
Gruß Nibbie
Gruß Nobbie

Ich werde keine frühe Turbomed - Downloadversion installieren
Benutzeravatar
Nobbie
 
Beiträge: 1386
Registriert: Samstag 27. Juli 2013, 10:42

Re: Immer neue Fehlermeldungen (KIM und eAU)

Beitragvon dr-borchert » Mittwoch 19. Januar 2022, 08:15

Nervenarzt hat geschrieben:.... und KIM funktioniert gerade meist auch, d.h. ich kann mir selbst Nachrichten schicken, die mach einiger Zeit auch wieder bei mir ankommen, mit Zustellmeldung etc.


Das wars dann aber auch schon: Nachrichten funktionieren wenn auch teilweise mit bis zu 7 Stunden Verzögerung bis sie ankommen; eAU und e-Arztbrief gehen nicht.

Schöne neue digitale Welt...

Auch wenn ich durchaus IT-affin bin, habe ich immer mehr Zweifel, ob diese Technik letztlich beherrschbar ist; auch wegen der gruseligen Vorstellung was mit Cyberkriminalität alles möglich ist. Aber das ist ein anderes Thema...
Wenn schon die einfachsten Dinge mit der Telematik nicht funktionieren, wie können wir dann darauf vertrauen dass sie sicher ist?
Dr. Borchert
internistische Hausarztpraxis
Braunschweig
dr-borchert
 
Beiträge: 287
Registriert: Samstag 21. Oktober 2006, 19:13
Wohnort: Braunschweig

Re: Immer neue Fehlermeldungen (KIM und eAU)

Beitragvon Nervenarzt » Mittwoch 19. Januar 2022, 13:57

Hallo Dr. Borchert,
ich war so frei und habe gerade versucht, Ihnen einen Test-Arztbrief zu schicken. Die Suche im KIM-Arztverzeichnis funktioniert wieder, seitdem ich jetzt stolzer Besitzer eines CGM Connect-Kontos bin :roll:
Falls Sie den eArztbrief bekommen, sollte ich es ja merken (ha ha ha).
Ich werde auch versuchen, Ihnen eine Test-eNachricht zu schicken.
Nervenarzt
 
Beiträge: 143
Registriert: Dienstag 14. Juli 2020, 12:26

Re: Immer neue Fehlermeldungen (KIM und eAU)

Beitragvon dr-borchert » Mittwoch 19. Januar 2022, 14:56

Ich melde mit dann in 3 Tagen wenn die Nachricht ankommt; (bisher ist noch keine Nachricht eingegangen):

(Wie sage der alte Bundesaußenminister Fischer einmal im Bundestag: avanti dilettanti") :lol:
Dr. Borchert
internistische Hausarztpraxis
Braunschweig
dr-borchert
 
Beiträge: 287
Registriert: Samstag 21. Oktober 2006, 19:13
Wohnort: Braunschweig

Re: Immer neue Fehlermeldungen (KIM und eAU)

Beitragvon scottsdalegirl » Mittwoch 19. Januar 2022, 15:23

Heute früh konnte ich 2 KIM Nachrichten schicken. Genau eine Stunde später wieder dieselbe Fehlermeldung mit "Netzwerkeinstellungen".

Und nochmal die Frage: WAS bringt die Umstellung auf die eAU, wenn die meisten Krankenkassen beim Empfang eine Fehlermeldung zeigen? Von 6 verschickten eAUs bekam ich für 2 eine erfolgreiche Zustellung. ZWEI von sechs.
Und die Leute denken, dass ihre Arbeitgeber die AU auch automatisch erhalten.
Viele Grüße
Scottsdalegirl
scottsdalegirl
 
Beiträge: 414
Registriert: Dienstag 13. November 2012, 11:51

Re: Immer neue Fehlermeldungen (KIM und eAU)

Beitragvon Nervenarzt » Mittwoch 19. Januar 2022, 15:24

So, ich habe es geschafft, nach mehreren Abstürzen, kuriosen Fehlermeldungen, geöffneten modalen Fenstern, die den Taskmanager zum Schließen erforderlich machen, Neustart etc.
Ein ähnliches Verhalten hatte ich auch bei ePA anfangs, nur dass ePA immer noch nicht läuft.
Ich habe es hingegen aber geschafft, sowohl einen eArztbrief als auch eine eNachricht an Sie zu schicken !
Nervenarzt
 
Beiträge: 143
Registriert: Dienstag 14. Juli 2020, 12:26

Re: Immer neue Fehlermeldungen (KIM und eAU)

Beitragvon Nervenarzt » Mittwoch 19. Januar 2022, 15:25

scottsdalegirl hat geschrieben:Heute früh konnte ich 2 KIM Nachrichten schicken. Genau eine Stunde später wieder dieselbe Fehlermeldung mit "Netzwerkeinstellungen".

Und nochmal die Frage: WAS bringt die Umstellung auf die eAU, wenn die meisten Krankenkassen beim Empfang eine Fehlermeldung zeigen? Von 6 verschickten eAUs bekam ich für 2 eine erfolgreiche Zustellung. ZWEI von sechs.
Und die Leute denken, dass ihre Arbeitgeber die AU auch automatisch erhalten.


Immerhin können SIe eAUs verschicken. Bei mir kommt immer nach 40 sek. Bedenkzeit die Fehlermeldung -1 und dann nach weiteren 40 sec der Fehler -19
Nervenarzt
 
Beiträge: 143
Registriert: Dienstag 14. Juli 2020, 12:26

Re: Immer neue Fehlermeldungen (KIM und eAU)

Beitragvon dr-borchert » Mittwoch 19. Januar 2022, 17:20

@Nervenarzt: Tatsächlich sind beide Nachrichten um 15:21 angekommen. Glückwunsch!

Woran es bei mir liegt, dass eAU und e-Arztbrief nicht versendet werden können, e-Nachrichten aber schon, weiß ich nicht. (TLS ist aktiviert, bei Ihnen auch?)
Wenn jemand eine Idee hat schon einmal im Voraus vielen Dank.

Grüße

W. Borchert
Dr. Borchert
internistische Hausarztpraxis
Braunschweig
dr-borchert
 
Beiträge: 287
Registriert: Samstag 21. Oktober 2006, 19:13
Wohnort: Braunschweig

Re: Immer neue Fehlermeldungen (KIM und eAU)

Beitragvon Nervenarzt » Mittwoch 19. Januar 2022, 20:25

Ich habe bewusst TLS bisher noch nicht aktiviert.
Ich vermute, bei mir hat das letzte Update einiges durcheinandergewürfelt, da ich einige Fehlermeldungen von Scripten bekommen habe, als ich heute nachmittag die Sendungsversuche unternommen habe. Warum allerdings alles, was eAU angeht, nicht mehr läuft, kann ich mir gar nicht erklären.

Status vor Update 22.1:
- KIM lief (ich kann mir Nachrichten schicken, die auch wieder zurückkommen mit Zustellnachricht etc.
- eAU funktionierte (wenigstens mal abgesehen von seltenen Zustellfehlern)
- ePA mit konstanter Fehlermeldung
- bisher habe ich kein CGM Connect-Konto

Status nach Update 22.1, Stand 19.01.2022
- KIM läuft manchmal (meist nur direkt nach dem Start des Rechners), das eCockpit startet dann nicht, oft kommt bei dem Versuch, im CGM NachrichtenVerwaltungsCenter Nachrichten abzurufen, die Meldung, dass der Zugriff auf das "gewünschte" (?) CGM Connect-Konto nicht möglich ist --- muss ich noch beobachten, nachdem ich jetzt auch ein CGM Connect-Konto besitze
- CGM Connect-Konto habe heute bekommen
- der eArztbrief-Versand scheint zu funktionieren (Danke Dr. Borchert für die Testmögllichkeit), wenn ich die entsprechenden Programme aufrufen kann (eCockpit und CGM NachrichtenVerwaltungsCenter)
- eAU läuft nicht; der eAU-Ausdruck lädt etwa eine Minute (drehende Uhr), es kommen wahlweise Fehlermeldungen, dass CGM Assist (FHIR-Manager) nicht gestartet werden konnte, dass "Fehler -19" aufgetreten sei, oder dass wegen einer fehlenden Empfangsadresse der Krankenkasse ein Versand nicht möglich sei (im Dezember war der Versand bei der gleichen Krankenkasse und der gleichen Patientin noch möglich), die eAU erscheint nicht im eMuster-Center, es kommt auch kein Ausdruck
- ePA läuft weiterhin nicht
Ich habe bisher die KIM-Adresse kein einziges Mal deregistriert
Übrigens: ich habe weder von meinem Servicepartner noch von CGM eine Rückmeldung bekommen
Nervenarzt
 
Beiträge: 143
Registriert: Dienstag 14. Juli 2020, 12:26

Re: Immer neue Fehlermeldungen (KIM und eAU)

Beitragvon mhh » Donnerstag 20. Januar 2022, 14:31

dr-borchert hat geschrieben:...
Auch wenn ich durchaus IT-affin bin, habe ich immer mehr Zweifel, ob diese Technik letztlich beherrschbar ist; auch wegen der gruseligen Vorstellung was mit Cyberkriminalität alles möglich ist. Aber das ist ein anderes Thema...
Wenn schon die einfachsten Dinge mit der Telematik nicht funktionieren, wie können wir dann darauf vertrauen dass sie sicher ist?


Eine Resilienz der System ist faktisch nicht vorhanden, selbst unter optimalen Bedingungen funktioniert das Ganze meist zur bis zum nächsten Update.

Es ist ein Spielplatz für Techniker geworden, aber eigentlich hat es dienende Funktion. Es soll uns Ärzten dazu dienen, unsere Patienten besser zu versorgen. Davon sind wir aber gefühlt Lichtzeitjahre entfernt. Das ist vollkommen aus dem Fokus geraten.

Vielleicht ist ja auch nur eine verdeckte Geld-Druck-Maschine.......für eine bestimmte Berufsgruppe.... also ein Selbstzweck. Dem wird das Ganze allerdings schon gerecht, das funktioniert tadellos.
Martin H.
mhh
 
Beiträge: 228
Registriert: Mittwoch 23. Juli 2008, 17:45

Nächste

Zurück zu TURBOMED

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 48 Gäste

    rechtliche Hinweise - Disclaimer

    Impressum:

    EWERK Medical Care GMBH
    Postadresse: Brühl 24, 04109 Leipzig

    Telefon: 0341 4264977
    Fax: 0341 4264978
    Web: www.ewerk.com
    E-Mail: forum@w-2.de

    Geschäftsführer: Tassilo Möschke
    Amtsgericht Leipzig HRB 20896