Keine Briefe mit Office 2016?

Sie kommen nicht weiter mit der Software TURBOMED? Sie haben Fragen, Anregungen oder Tipps und Tricks? Dann können Sie hier in den Erfahrungsaustausch treten.

Moderator: Forum Moderatoren

Keine Briefe mit Office 2016?

Beitragvon hofnar » Dienstag 5. Februar 2019, 22:08

Seit heute ist die TurboMed Cool Bar im Office verschwunden. Offensichtlich ist das Problem in Koblenz bekannt. Auf Nachfrage verweist die Hotline auf die kostenpflichtige Beratung duch die TMVS, es sei denn man hat einen Wartunsvertrag. Mal bissl Eigenwerbung runter von der Homepage und Problemlösung drauf wäre ne Maßnahme.

Vielen Dank
hofnar
 
Beiträge: 29
Registriert: Mittwoch 15. April 2009, 20:26

Re: Keine Briefe mit Office 2016?

Beitragvon Nobbie » Mittwoch 6. Februar 2019, 07:17

Hi,
im word > Extras > Vorlagen und Add. ins > TM??.dot einen Haken setzen, der verschwindet schon mal.
Gruß Nobbie
Ich werde keine frühe Turbomed- Downloadversion installieren
Benutzeravatar
Nobbie
 
Beiträge: 797
Registriert: Samstag 27. Juli 2013, 10:42

Re: Keine Briefe mit Office 2016?

Beitragvon hofnar » Mittwoch 6. Februar 2019, 08:34

So einfach geht es leider nicht. War auch mein erster Gedanke. Office 2016 ist da sehr bockbockbeinig. Ist irgendwas mit dem VBA Modul.
hofnar
 
Beiträge: 29
Registriert: Mittwoch 15. April 2009, 20:26

Re: Keine Briefe mit Office 2016?

Beitragvon leyo11 » Mittwoch 6. Februar 2019, 14:51

Bei uns verabschiedet sich die Wordanbindung sukzessiv bei immer mehr Arbeitsstationen. Das übliche Kopieren der Templates und reduzieren der Sicherheitseinstellungen hilft jedoch nicht.
Bei uns ist mir jedoch aufgefallen, dass wenn man Word direkt (nicht aus TM) startet, die Anbindung vorhanden ist. Offensichtlich wird Word von Turbomed auf eine spezielle Art aufgerufen, was dann zum Fehlen der Wordanbindung führt. Als Workaround habe ich in den Einstellungen von Turbomed („Sonstiges->Grundeinstellungen->Programmpfade“) die Nutzung von Word deaktiviert („MS Word verwenden“ = „nein“) und unter „Textverarbeitung“ den Dateipfad zu Word eingetragen (bei uns „C:\Program Files (x86)\Microsoft Office\root\Office16\WINWORD.EXE“). Damit funktioniert es wieder wie gewünscht.

Die ist natürlich lediglich nur ein Workaround. Die Frage bleibt, ob dies durch ein Microsoft Update (von Office oder Windows) oder von TuboMed selbst ausgelöst wird?
leyo11
 
Beiträge: 9
Registriert: Dienstag 2. Dezember 2008, 21:14

Re: Keine Briefe mit Office 2016?

Beitragvon hofnar » Mittwoch 6. Februar 2019, 18:37

Sonstiges->Grundeinstellungen->Programmpfade“ die Nutzung von Word deaktiviert („MS Word verwenden“ = „nein“) und unter „Textverarbeitung“ den Dateipfad zu Word eingetragen (bei uns „C:\Program Files (x86)\Microsoft Office\root\Office16\WINWORD.EXE“). Damit funktioniert es wieder wie gewünscht.

War DIE LÖSUNG. Bei uns war alles richtig eingestellt, auf („MS Word verwenden“ = „nein“) zu stellen war mir dann echt bissl zu hoch.

Ich denke damit haben wir hier aber einigen geholfen denen das Schreiben von Arztbriefen seit dieser Woche ganz plötzlich verwehrt war. Es ging die ganze Zeit reibungslos bis Montag Sprechstundenende. Dienstag kein Turbomed Reiter mehr da. Nur bei Word 2016.

Vielen Dank nochmal!!!! 8)
hofnar
 
Beiträge: 29
Registriert: Mittwoch 15. April 2009, 20:26

Re: Keine Briefe mit Office 2016?

Beitragvon dmerchel » Freitag 8. Februar 2019, 12:15

leyo11 hat geschrieben: Als Workaround habe ich in den Einstellungen von Turbomed („Sonstiges->Grundeinstellungen->Programmpfade“) die Nutzung von Word deaktiviert („MS Word verwenden“ = „nein“) und unter „Textverarbeitung“ den Dateipfad zu Word eingetragen (bei uns „C:\Program Files (x86)\Microsoft Office\root\Office16\WINWORD.EXE“). Damit funktioniert es wieder wie gewünscht.


Leider nicht wie gewünscht. WEnn ich mit meinem Icon meine Arztbriefvorlage aufrufen will, passiert nichts. Word startet gar nicht.

hat TurboMed denn schon eine Idee für den Fehler?

Aber erstmal: Schönes Wochenende
dmerchel
 
Beiträge: 71
Registriert: Dienstag 31. Juli 2007, 15:27

Re: Keine Briefe mit Office 2016?

Beitragvon leyo11 » Sonntag 10. Februar 2019, 11:57

Hallo zusammen!

Ja, wir haben auch das Problem, dass die Icons nicht mehr funktionieren. Offensichtlich geht das nicht mit dem Workaround. Bei uns ist dies jedoch lediglich eine Abkürzung, die einen Schnellbrief aufruft, d. h. man muss jetzt erst die Textverarbeitung aufrufen und dann den jeweiligen Schnellbrief aufrufen. Damit erreichen wir das gleiche wie über das Symbol, nur umständlicher :-/

Trotzdem ein erholsames Wochenende!
leyo11
 
Beiträge: 9
Registriert: Dienstag 2. Dezember 2008, 21:14

Re: Keine Briefe mit Office 2016?

Beitragvon rfbdoc » Sonntag 10. Februar 2019, 13:44

Vielleicht kopieren Sie einmal die Datei Tm2011 aus dem Verzeichnis \TurboMed\Word in das Verzeichnis C:\Program Files (x86)\Microsoft Office\Office\Startup. Dann unter den Dateieigenschaften im Register Sicherheit dem aktuellen Windowsuser volle Zugriffsrechte verleihen.
Grüße
R.F.B.
rfbdoc
PowerUser
 
Beiträge: 1700
Registriert: Sonntag 30. April 2006, 18:31

Re: Keine Briefe mit Office 2016?

Beitragvon dmerchel » Sonntag 10. Februar 2019, 14:17

rfbdoc hat geschrieben:Vielleicht kopieren Sie einmal die Datei Tm2011 aus dem Verzeichnis \TurboMed\Word in das Verzeichnis C:\Program Files (x86)\Microsoft Office\Office\Startup. Dann unter den Dateieigenschaften im Register Sicherheit dem aktuellen Windowsuser volle Zugriffsrechte verleihen.


Es geht, aber doch sehr umständlich: Word kommt, aber mit vielen Vorlagen zur Auswahl. Dann sind die Macros deaktiviert. Und man muss dann wieder individuell speichern. Extrem unpraktisch.

Wer hat denn eine Idee, was da passiert ist? Dass sich ohne irgend ein Update da etwas ändert.
dmerchel
 
Beiträge: 71
Registriert: Dienstag 31. Juli 2007, 15:27

Re: Keine Briefe mit Office 2016?

Beitragvon VOSUE » Montag 11. Februar 2019, 16:14

Bei mir an einem Rechner auch das Problem, an anderen nicht - das ist doch schon sehr verwirrend- den komplizierten Umweg über Word - das kann es nicht sein
VOSUE
 
Beiträge: 80
Registriert: Sonntag 14. Juni 2009, 10:18
Wohnort: Berlin

Re: Keine Briefe mit Office 2016?

Beitragvon VOSUE » Montag 11. Februar 2019, 20:18

Hab auch die Lösung mit der Pfadumbennung gemacht, geht danach, aber ob das die Lösung ist ? Und nach dem nächsten Update alles wieder retour? Es ist doch wirklich beschämend wie die CGM ihre Kunden hängen lässt
MfG Vosü
VOSUE
 
Beiträge: 80
Registriert: Sonntag 14. Juni 2009, 10:18
Wohnort: Berlin

Re: Keine Briefe mit Office 2016?

Beitragvon pmortara » Mittwoch 13. Februar 2019, 15:45

Das Problem hängt vermutlich mit einem Update für Office bzw. Word zusammen, und wird bereits bei TM bearbeitet, leider ist die Lösung wohl nicht so einfach. Die hier beschriebenen Workarounds ('Word verwenden' auf Nein, und dann den Pfad zur Winword.exe eintragen) haben leider an anderer Stelle unerwünschte Nebeneffekte. Eine Lösung ist in Arbeit, aber wie gesagt, es scheint schwieriger zu sein!
Patrick Mortara

Systemhaus Thomann GmbH
pmortara
 
Beiträge: 22
Registriert: Donnerstag 12. April 2018, 08:09
Wohnort: Frankfurt am Main

Re: Keine Briefe mit Office 2016?

Beitragvon Kasimir » Donnerstag 14. Februar 2019, 20:25

Wieviel Jahrzehnte wünschen sich die Turbomed-User schon eine Alternative zur Einbindung von Microsoft Word?
Aber wen interessiert es dort?
Viele Grüße
Kasimir
Kasimir
PowerUser
 
Beiträge: 1273
Registriert: Mittwoch 11. Mai 2005, 19:23
Wohnort: Land Brandenburg

Re: Keine Briefe mit Office 2016?

Beitragvon Pimpfi » Donnerstag 14. Februar 2019, 20:50

Kasimir hat geschrieben:Wieviel Jahrzehnte wünschen sich die Turbomed-User schon eine Alternative zur Einbindung von Microsoft Word?
Aber wen interessiert es dort?


Niemanden interessiert es dort!
Genauso wenig wie die anderen zahlreichen Fails, die einem das Alltagsleben richtig schwer machen und Lebenszeit- und Nerven verbrennen können - ob nun ein Menü mit vollgestopfen teils veralteten Formularen - fehlerhafte Bezeichnungen von Funktionen in den Zusatzeinstellungen - nicht anpassbare Fehlermeldungen durch das Regelwerk - ein völlig verkorkstes Laborblatt - die ständig wiederkehrenden Endlos-Updates - nach jedem Update die notwendigen immer gleichen Anpassungen - und, und, und...
Würde ich mich verantwortlich dafür zeichnen, den Kollegen all diese Unzulänglichkeiten zuzumuten, wäre ich von tiefer Scham erfüllt :oops:

CGM erhöht die Service-Gebühren :roll:
Pimpfi
 
Beiträge: 62
Registriert: Dienstag 7. Februar 2012, 20:08

Re: Keine Briefe mit Office 2016?

Beitragvon avoelker » Dienstag 5. März 2019, 20:23

der Tipp von hofnar ist einfach und genial zugleich.

Unter Programmpfade MS-Word abwählen und Word von MS Office 16 als Pfad der Textverarbeitung angeben.
Schon funktioniert die Wordanbindung so reibungslos wie in längst vergangenen Zeiten.

Endlich mal wieder ein Erfolgserlebnis im CGM-Dschungel.

A. Völker

PS: jetzt fehlt nur noch die Lösung zum CGM-Assist Bug mit dem fehlenden Formular Krankenhauseinweisung.
avoelker
 
Beiträge: 22
Registriert: Montag 12. April 2010, 17:39

Nächste

Zurück zu TURBOMED

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 18 Gäste

    rechtliche Hinweise - Disclaimer

    Impressum:

    EWERK Medical Care GmbH
    Postadresse: Markt 16, 04109 Leipzig

    Telefon: 0341 4264977
    Fax: 0341 4264978
    Web: www.ewerk.com
    E-Mail: forum@med-support.de

    Geschäftsführer: Frank Richter, Ingo Günther
    Amtsgericht Leipzig HRB 20896