Impossible to run GNUmed Incompatibility with database

Moderatoren: shilbert, Forum Moderatoren

Impossible to run GNUmed Incompatibility with database

Beitragvon Benji01 » Samstag 26. September 2015, 12:41

Hello there,

I'm trying to use GNUmed with unbuntu, I have done almost
anything I could that was proposed on the web as for the
installation of the PostgreSQL database.

But each time when I try to login with {any-doc,any-doc}
it returns me the following:

"Incompatibilité avec la version de la base de données GNUmed.

Cette version de base de données ne peut être utilisée avec ce client :

version du client : 1.4.6
version de la base de données : unknown database schema version, MD5 hash is [57f009a159f55f77525cc0291e0c8b60]
version requise de la base de données : 19

Actuellement connecté à la base de données :

hôte : publicdb.gnumed.de
base de données : gnumed_v19
utilisateur : any-doc

Vous devez vous connecter à une autre base de
données pour utiliser le client GNUmed.
En cas de besoin, contactez votre administrateur.

Veuillez consulter le journal d'erreurs pour de plus amples informations !"

It tells me that the version gnumed_v19 is incompatible with the client 1.4.6
and that I should connect to an other database.

Does anyone can help please? That's very frustrating...
Benji01
 
Beiträge: 1
Registriert: Samstag 26. September 2015, 12:31

Zurück zu GNUmed

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

    rechtliche Hinweise - Disclaimer

    Impressum:

    EWERK Medical Care GmbH
    Postadresse: Markt 16, 04109 Leipzig

    Telefon: 0341 4264977
    Fax: 0341 4264978
    Web: www.ewerk.com
    E-Mail: forum@med-support.de

    Geschäftsführer: Frank Richter, Ingo Günther
    Amtsgericht Leipzig HRB 20896

cron