Netzlaufwerk verbinden mit rotem X

Moderator: Forum Moderatoren

Netzlaufwerk verbinden mit rotem X

Beitragvon Nobbie » Montag 13. Februar 2017, 17:51

Hallo zusammen,
wir haben seit Windows 7 regelmäßig das Problem, das etliche Netzlaufwerke nach dem PC-Start nich verbunden sind, also ein rotes X haben. Nach öffen des Laufwerks, was auch problemlos geht, wenn man es ancklickt, erschein dann ein grüner Haken. Soweit so gut. Möchte aber ein Programm auf ein Netzlaufwerk mit rotem X zugreifen, z.B. ein gescanntes Dokiment ablegen, wird die Aktion mit einer Fehlermeldung abgebrochen,die im laufenden Betrieb von den Helferinnen meist übersehen wird, und damit ist dann nichts gescannt.
Ich habe mich am Wochende ein wenig belesen und folgenden Eintrag in der Registry ergänzt: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\NetworkProvider\RestoreConnection auf 1 gesetzt.
Klappt auch bei allen PC´s bis auf einen (ist einer von 4 baugleichen in den Behandlungsräumen, alle mit gleicher Software bestückt).
Hat jemand eine Idee?

NB. eine andere Lösung wäre eine Batch-Datei:
@echo off
:Loop
ping -n 1 -w 5000 192.168.1.1 | find /i "TTL" && (goto Online)
goto Loop
:Online
if exist O: net use /d O: > NUL
net use O: \\192.168.1.1\daten > NUL
echo Laufwerk verbunden
exit

Ich hätte aber gern alles identisch
Nobbie
 
Beiträge: 482
Registriert: Samstag 27. Juli 2013, 10:42

Re: Netzlaufwerk verbinden mit rotem X

Beitragvon Yong » Montag 13. Februar 2017, 22:19

Wir konnten bei W7 (wie zuvor schon bei WXP) ein Netzlaufwerk dauerhaft anbinden, indem wir erstmal
Computer (Arbeitsplatz) - Netzlaufwerk trennen
und danach ein Haken bei
Verbindung bei Anmeldung wiederherstellen
und erneut verbinden . . .

Viel Erfolg!
Yong
 
Beiträge: 14
Registriert: Mittwoch 26. November 2014, 12:33

Re: Netzlaufwerk verbinden mit rotem X

Beitragvon HansW » Dienstag 14. Februar 2017, 06:37

Sie haben in ihrem Rechner sicherlich eine SSD. Das Starten des Betriebssystems geht so schnell, dass die Netzwerkschnittstelle zu spät initialisiert wird. Eine mögliche Verzögerung ist die von ihnen beschriebene Methode.
HansW
HansW
 
Beiträge: 85
Registriert: Montag 7. Februar 2011, 12:47

Re: Netzlaufwerk verbinden mit rotem X

Beitragvon Nobbie » Dienstag 14. Februar 2017, 08:38

Yong hat geschrieben:Wir konnten bei W7 (wie zuvor schon bei WXP) ein Netzlaufwerk dauerhaft anbinden, indem wir erstmal
Computer (Arbeitsplatz) - Netzlaufwerk trennen
und danach ein Haken bei
Verbindung bei Anmeldung wiederherstellen
und erneut verbinden . . .

Habe wir so eingestellt, nützt aber nicht bei allen PC´s was.
Das mit den SSD´s wird wohl der Grund sein.
Nobbie
 
Beiträge: 482
Registriert: Samstag 27. Juli 2013, 10:42

Re: Netzlaufwerk verbinden mit rotem X

Beitragvon Nobbie » Mittwoch 15. Februar 2017, 12:06

Heute hat es bei allen PC´s funktioniert ohne eine Änderung !?
Nobbie
 
Beiträge: 482
Registriert: Samstag 27. Juli 2013, 10:42

Re: Netzlaufwerk verbinden mit rotem X

Beitragvon FranzKonrad » Mittwoch 15. Februar 2017, 15:12

Hallo,

mit den Netzwerklaufwerken gibt es doch immer wieder Probleme, ich sehe täglich nach dem Rechnerstart irgenwo den Bubble rechts unten: "Einige Netzwerklaufwerke konnten nicht verbunden werden" oder ähnlich.
Letzlich ist es auch immer möglich, ein Netzwerklaufwerk versehentlich zu löschen.
Aber man braucht sie ja eigentlich nur für Uralt- oder DOS-Programme.
Warum wählen Sie z. B. am Scanprogramm für den Speicherort nicht anstatt "O:" aus der Rubrik "Computer" den freigegebenen Netzwerkordner aus der Rubrik "Netzwerk" (oder, wenn mans händisch eintragen muß, anstatt "O:" eben "\\192.168.1.1\daten").
Das sollte eigentlich solche Probleme wie gerade noch nicht verbundene Netzwerklaufwerke vermeiden.

Gruß
FranzKonrad
FranzKonrad
 
Beiträge: 395
Registriert: Dienstag 7. Oktober 2008, 12:56
Wohnort: 91463 Dietersheim

Re: Netzlaufwerk verbinden mit rotem X

Beitragvon nmndoc » Mittwoch 15. Februar 2017, 15:21

u.U. ist einfach die Netzwerkverbindung zu dem Zeitpunkt noch nicht bereit? DHCP oder feste IP? Sonst gibts auch eine Einstellung "immer auf Netzwerk warten" oder so ähnlich.

Wie oben beschrieben würde ich auch eher \\pfad verwenden, statt Netzlaufwerk. Ggf. können Sie auch den Deskop den Helferinnen ja auch eine Verknüfung anlegen, falls die den Ordner sonst nicht finden.
nmndoc
 
Beiträge: 914
Registriert: Donnerstag 17. März 2011, 12:56

Re: Netzlaufwerk verbinden mit rotem X

Beitragvon Nobbie » Mittwoch 15. Februar 2017, 17:10

Danke für die Tipps.
Das Problem ist, daß wir automatisiert Speichen, da will die Software eben ein Laufwerk und nix anderes, auch wenn es nur ein Netzlaufwerk ist. Klappt ab heute aber überall nach dem Registry-Eintrag
Gruß Nobbie
Nobbie
 
Beiträge: 482
Registriert: Samstag 27. Juli 2013, 10:42

Re: Netzlaufwerk verbinden mit rotem X

Beitragvon Nobbie » Sonntag 19. März 2017, 09:32

Nachtrag: klappt nicht immer und überall, besonders bei schnell startenden Rechnern mit SSC oder Hybridplatte nicht
Nobbie
 
Beiträge: 482
Registriert: Samstag 27. Juli 2013, 10:42

Re: Netzlaufwerk verbinden mit rotem X

Beitragvon rfbdoc » Sonntag 19. März 2017, 21:02

Registry ergänzt: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\NetworkProvider\RestoreConnection auf 1 gesetzt.

Hat auch auf meinen Problemrechnern (Laptop ohne SSD) das Problem gelöst. Danke !
Grüße
R.F.B.
rfbdoc
PowerUser
 
Beiträge: 1451
Registriert: Sonntag 30. April 2006, 18:31


Zurück zu Computer (allgemeine Themen)

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

    rechtliche Hinweise - Disclaimer

    Impressum:

    EWERK Medical Care GmbH
    Postadresse: Markt 16, 04109 Leipzig

    Telefon: 0341 4264977
    Fax: 0341 4264978
    Web: www.ewerk.com
    E-Mail: forum@med-support.de

    Geschäftsführer: Frank Richter, Ingo Günther
    Amtsgericht Leipzig HRB 20896