openSuSE 11.1 gnumed-client-0.4.rc3-12.1 Error

Moderatoren: shilbert, Forum Moderatoren

openSuSE 11.1 gnumed-client-0.4.rc3-12.1 Error

Beitragvon dcmsend » Samstag 14. Februar 2009, 20:58

gnumed-doc-0.4.rc3-12.1
gnumed-client-0.4.rc3-12.1
gnumed-common-0.4.rc3-12.1

Installiert aus:
http://download.opensuse.org/repositori ... nSUSE_11.1

scheitert bei mir mit

Code: Alles auswählen
abc@def:~> gnumed
Traceback (most recent call last):
  File "/usr/lib64/python2.6/logging/__init__.py", line 765, in emit
    self.stream.write(fs % msg.encode("UTF-8"))
  File "/usr/lib64/python2.6/codecs.py", line 686, in write
    return self.writer.write(data)
  File "/usr/lib64/python2.6/codecs.py", line 351, in write
    data, consumed = self.encode(object, self.errors)
UnicodeDecodeError: 'ascii' codec can't decode byte 0xe2 in position 169: ordinal not in range(128)
Traceback (most recent call last):
  File "/usr/lib64/python2.6/logging/__init__.py", line 765, in emit
    self.stream.write(fs % msg.encode("UTF-8"))
  File "/usr/lib64/python2.6/codecs.py", line 686, in write
    return self.writer.write(data)
  File "/usr/lib64/python2.6/codecs.py", line 351, in write
    data, consumed = self.encode(object, self.errors)
UnicodeDecodeError: 'ascii' codec can't decode byte 0xe2 in position 164: ordinal not in range(128)
Traceback (most recent call last):
  File "/usr/lib64/python2.6/logging/__init__.py", line 765, in emit
    self.stream.write(fs % msg.encode("UTF-8"))
  File "/usr/lib64/python2.6/codecs.py", line 686, in write
    return self.writer.write(data)
  File "/usr/lib64/python2.6/codecs.py", line 351, in write
    data, consumed = self.encode(object, self.errors)
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 199: ordinal not in range(128)
/usr/lib64/python2.6/site-packages/Gnumed/pycommon/gmBorg.py:22: DeprecationWarning: object.__new__() takes no parameters
  cBorg._instances[cls] = object.__new__(cls, *args, **kargs)
,========================================================
| Unhandled exception caught !
| Type : <type 'exceptions.ImportError'>
| Value: cannot import name wxgPrimaryCareVitalsInputPnl
`========================================================
Traceback (most recent call last):
  File "/usr/lib64/python2.6/site-packages/Gnumed/wxpython/gnumed.py", line 468, in <module>
    from Gnumed.wxpython import gmGuiMain
  File "/usr/lib64/python2.6/site-packages/Gnumed/wxpython/gmGuiMain.py", line 60, in <module>
    from Gnumed.wxpython import gmTimer, gmMeasurementWidgets, gmNarrativeWidgets
  File "/usr/lib64/python2.6/site-packages/Gnumed/wxpython/gmMeasurementWidgets.py", line 41, in <module>
    from Gnumed.wxGladeWidgets import wxgPrimaryCareVitalsInputPnl
ImportError: cannot import name wxgPrimaryCareVitalsInputPnl


Gibt's auch ein suse repository mit nicht rc Versionen?

Gruß
Axel
dcmsend
 
Beiträge: 2
Registriert: Samstag 14. Februar 2009, 20:26

Re: openSuSE 11.1 gnumed-client-0.4.rc3-12.1 Error

Beitragvon shilbert » Dienstag 17. Februar 2009, 14:17

Das repository ist das gleiche. Einfach in YAST die Vorversion 0.3.10 auswählen und installieren. Danke für den Test. Ich werde sofort die 0.4rc Version testen und den Fehler beheben damit Mitte der Woche funktionierende Pakete zusammen mit GNUmed 0.4 herausgegeben werden können.
shilbert
 
Beiträge: 132
Registriert: Mittwoch 23. August 2006, 21:48

Re: openSuSE 11.1 gnumed-client-0.4.rc3-12.1 Error

Beitragvon shilbert » Donnerstag 19. Februar 2009, 14:59

Sowohl die rc-Versionen als auch die 0.3.10 wurden im Laufe der letzten zwei Tage mehrfach überarbeitet und auf möglichst vielen Rechnern isntalliert. Wir hoffen damit unter Windows, Debian, openSUSE, Ubuntu gut installierbare Pakete zu haben und freuen uns über Feedback damit die Installation noch weiter verbessert werden kann.

GNUmed setzt bewusst etablierte Technolgien ein, die im professionellen Umfeld wegen eines erhöhten Konfigurationsaufwandes bekannt und geschätzt sind. Dies dient in erster Linie der Datensicherheit, der Wartbarkeit sowie der Datenintegrität. All das wird ermöglicht ohne einem Anwender den vollen Zugriff auf alle Patientendaten ( kompletter Export) zu verbauen.

Dennoch sind wir bestrebt alle Technologien so zu bündeln, dass sich die Kosten für professionellen Support (wenn nötig) übersichtlich gestalten.
shilbert
 
Beiträge: 132
Registriert: Mittwoch 23. August 2006, 21:48


Zurück zu GNUmed

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

    rechtliche Hinweise - Disclaimer

    Impressum:

    EWERK Medical Care GmbH
    Postadresse: Markt 16, 04109 Leipzig

    Telefon: 0341 4264977
    Fax: 0341 4264978
    Web: www.ewerk.com
    E-Mail: forum@med-support.de

    Geschäftsführer: Frank Richter, Ingo Günther
    Amtsgericht Leipzig HRB 20896

cron