HZV Prüfmodul verzögert Rezepte

TURBOMED ist immerhin das "wahrscheinlich beste" Arztprogramm auf dem Markt. Der Hersteller von TURBOMED stellt sich auch der Kritik: Großen Respekt!!! Trotzdem: Fehler kommen vor. Beschreiben Sie ihn hier. Dies hilft auch dem Hersteller und damit auch Ihnen, wenn so das Programm noch besser wird!

Moderator: Forum Moderatoren

HZV Prüfmodul verzögert Rezepte

Beitragvon tmover » Mittwoch 23. März 2016, 08:30

Bei jedem Rezept udn bei jedem Medikamentenaufruf gbit es eine erhebliche Verzögerung mit der Meldung "warte auf HZV Prüfmodul (Version)". Diese Störung ist nicht immer da und nicht an jedem Rechner in der Praxis. Wenn sie da ist, ist zügiges Arbeiten nicht möglich.
tmover
 
Beiträge: 1
Registriert: Mittwoch 23. März 2016, 08:19

Re: HZV Prüfmodul verzögert Rezepte

Beitragvon EWERKER » Mittwoch 23. März 2016, 10:16

Für "Grünklick" und andere IV Verträge haben wir dies seit einigen Tagen gehört. Für HZV gibt es bisher keine Meldungen oder?
EWERK Medical Care GmbH
Nutzen Sie unsere Premiumhotline mit Unterstützung aus Kiel! http://turbomed-partner.de/
Benutzeravatar
EWERKER
PowerUser
 
Beiträge: 714
Registriert: Freitag 12. Februar 2010, 12:43
Wohnort: Leipzig

Re: HZV Prüfmodul verzögert Rezepte

Beitragvon turbotm » Freitag 15. April 2016, 14:13

Dieses Problem habe ich schon lange. Die Prüfung für AOK Patienten dauert ewig, bei Überweisungen übrigens noch länger.
Ich hatte bisher immer eine Überlastung des AOK-Servers in Verdacht, da die Wartezeit nicht reproduzierbar ist.
Manchmal kommt auch ein Java-Fehler hoch.

Ein noch größeres Problem ist aber folgendes.
Bei einem HZV-AOK Patient wird ein Rp verschrieben, das man sich aus seiner Medi-Liste sucht.
Mein normaler Arbeitsablauf ist dann, 2x die RETURN-Taste und Ctrl+D.
Blöd ist, wenn es ein rabattiertes Medikament gibt, das dan vorgeschlagen wird.
Mit dem 2ten RETURN bin ich in einem anderen Fenster gelandet, TM wartet aber anscheinend noch auf eine Eingabe für die Substitution.
An dieses Fenster kommt man auch nicht über den Task-Manager, es hilft nur noch TM ganz abzuschießen und neu starten.
Gruß
Maier
turbotm
 
Beiträge: 222
Registriert: Montag 27. August 2012, 16:37

Re: HZV Prüfmodul verzögert Rezepte

Beitragvon nmndoc » Samstag 21. Mai 2016, 21:38

tmover hat geschrieben:Bei jedem Rezept udn bei jedem Medikamentenaufruf gbit es eine erhebliche Verzögerung mit der Meldung "warte auf HZV Prüfmodul (Version)". Diese Störung ist nicht immer da und nicht an jedem Rechner in der Praxis. Wenn sie da ist, ist zügiges Arbeiten nicht möglich.


Kommt mir bekannt vor.

Wie ist denn die Ausstattung des Servers / Arbeitsplätze?
GBit-Netzwerk?
ifap lokal oder als Netzwerk-Installation?
Wie verbinden Sie sich denn mit dem HAEVG-Rechenzentrum? Haben Sie irgendwo (wo?) das HAEVG-Modul von der TM-DVD installiert (und dort steckt dann evtl. der Stick mit dem Zertifikat?)
Haben Sie auch wirklich Verbindung (eine gültige) zum RZ? Mal unter IV-Verwaltung > ... > Prüfmodul-Info aufrufen.

Grundsätzlich scheint mir das Ganze sehr abhängig von der Festplattengeschwindigkeit zu sein, da bei jeder Kommunikation/Abfrage Java und div. andere Dinge gestartet werden. Vor allem dort, wo sich das Modul befindet, aber m.E. auch am Client/Arbeitsplatz.
Falls die Clients über SSDs verfügen, scheint mir eine lokale ifap-Installation auch schneller zu sein.
Ggf. auch nochmal den Virenscanner/Ausnahmen prüfen - speziell bei HzV gibt‘s da noch einige Dinge extra die man ggf. ausnehmen sollte (bzw leider muss, weil es sonst einfach langsam ist)


@turbotm:

Danke für den Hinweis mit 2x Return etc. Hatten das Problem zwar m.E. schon eine Weile nicht mehr, aber früher hatten die Helferinnen häufiger das Problem, dass sich TM bei HzV komplett aufgehängt hatte - nach Ihrer Beschreibung war es evtl. der selbe Grund - sprich - einfach "zu schnell" (für TM) die gewohnten Tasten gedrückt.
nmndoc
 
Beiträge: 1014
Registriert: Donnerstag 17. März 2011, 12:56

Re: HZV Prüfmodul verzögert Rezepte

Beitragvon tmainformatik » Dienstag 4. Juli 2017, 07:08

Wurde das Problem zwischenzeitlich gelöst? Wir haben das gleiche .. Es scheint es immer schlimmer zu werden. :(
tmainformatik
 
Beiträge: 19
Registriert: Freitag 22. Januar 2016, 10:47

Re: HZV Prüfmodul verzögert Rezepte

Beitragvon heiner32 » Donnerstag 27. Juli 2017, 15:48

Das verzögern der Rezepte hängt mit der Versorgungsstruckturverträgen, hier in MV bei der AOK Nord Ost und der Barmer zusammen. Wir rechnen nicht über HZV ab und trotzdem behindert uns das Modul beim Aufruf eines Rezept bis zu 2 Minuten. Bei uns läuft die IFAB offline. Das ist dabei wichtig. Wir haben folgende Lösung gefunden:
Aufruf F12- Vorsorgesystem-Integrierte Versorgung-Einstellungen-Server-Einstellungen. Es erscheint ein Feld: Verbindung bearbeiten. Darunter ist ein Feld: IP Adresse und Port. Beides notieren. Wenn man jetzt auf den Button: Prüfmodul Info geht muss relativ zügig das HÄVG- Prüfmodul erscheinen und ein Protokoll sich öffnen. Dort sind Version, Übertragungsweg... aufgelistet. Wenn dieses Protokoll schnell aufgeht ist alles in Ordnung. Wenn es zu lange dauert (1-2 Minuten) dann muss man die Internetverbindung prüfen. Bei uns gehen wir über einen Proxy ins Internet. Der verhindert, das dieses Modul Offline arbeiten kann. Also habe ich die angezeigte IP Adresse beim Proxy in das Feld: Ausnahmen eingetragen. Hier der Weg: Systemsteuerung-Internetoptionen -Verbindungen- LAN-Einstellungen- Erweitert. Ganz unten ist ein Feld für die Ausnahmen. Sollten dort mehrere Ausnahmen eingetragen werden, dann bitte mit ";" trennen. Vorher ist zu kontrollieren, ob der Port 22220 freigegeben ist.
Ich habe das auf 4 Servern und ca. 80 Arbeitsstationen gemacht und es funktioniert.
viel Erfolg.
Benutzeravatar
heiner32
 
Beiträge: 2
Registriert: Freitag 12. April 2013, 07:36

Re: HZV Prüfmodul verzögert Rezepte

Beitragvon nmndoc » Freitag 28. Juli 2017, 11:37

heiner32 hat geschrieben:Das verzögern der Rezepte hängt mit der Versorgungsstruckturverträgen, hier in MV bei der AOK Nord Ost und der Barmer zusammen. Wir rechnen nicht über HZV ab und trotzdem behindert uns das Modul beim Aufruf eines Rezept bis zu 2 Minuten. Bei uns läuft die IFAB offline. Das ist dabei wichtig. Wir haben folgende Lösung gefunden:
Aufruf F12- Vorsorgesystem-Integrierte Versorgung-Einstellungen-Server-Einstellungen. Es erscheint ein Feld: Verbindung bearbeiten. Darunter ist ein Feld: IP Adresse und Port. Beides notieren. Wenn man jetzt auf den Button: Prüfmodul Info geht muss relativ zügig das HÄVG- Prüfmodul erscheinen und ein Protokoll sich öffnen. Dort sind Version, Übertragungsweg... aufgelistet. Wenn dieses Protokoll schnell aufgeht ist alles in Ordnung. Wenn es zu lange dauert (1-2 Minuten) dann muss man die Internetverbindung prüfen. Bei uns gehen wir über einen Proxy ins Internet. Der verhindert, das dieses Modul Offline arbeiten kann. Also habe ich die angezeigte IP Adresse beim Proxy in das Feld: Ausnahmen eingetragen. Hier der Weg: Systemsteuerung-Internetoptionen -Verbindungen- LAN-Einstellungen- Erweitert. Ganz unten ist ein Feld für die Ausnahmen. Sollten dort mehrere Ausnahmen eingetragen werden, dann bitte mit ";" trennen. Vorher ist zu kontrollieren, ob der Port 22220 freigegeben ist.
Ich habe das auf 4 Servern und ca. 80 Arbeitsstationen gemacht und es funktioniert.
viel Erfolg.


Also - mehrere Dinge

a) Mit "CMG-Assist verwenden" (Grundeinstellungen, HZV) scheint die Verbindung zum Modul schneller zu gehen, also ohne (wo das extra Java gestartet wird). In der aktuellen TM-Version gibts die Auswahl aber nicht mehr - nehme an autom. CGM-Assist?
b) Es gibt zwei Buttons unter "Servereinstellungen" - beim einen kommt die Modul Infos - also zB: Q3..., der andere macht ein Browser-Fenster auf, der den Online-Status etc zeigt. D.h. der erste Button betrifft die Kommunikation PC <> Prüfmodul, der zweite Prüfmodul <> Interner
c) Das Modul sollte unbedingt auf einem schnellen (dh viel GHz, evtl. bringt auch die Platten-Performance was) Rechner laufen.
d) u.U. kann das Problem auch auftreten, wenn im Hintergrund die Medikamentenlisten aktualisiert werden - ob/wie man das ggf. zentral erledigen kann, hab ich noch nicht rausgefunden.
nmndoc
 
Beiträge: 1014
Registriert: Donnerstag 17. März 2011, 12:56

Re: HZV Prüfmodul verzögert Rezepte

Beitragvon tmainformatik » Freitag 28. Juli 2017, 12:57

Ich bin mittlerweile mit CGM in Verbindung um das Problem zu analysieren. Ich glaube nicht, dass es am Rechner, Proxy oder Netzwerk hängt.
Selbst auf dem Server dauert F8 lange. Und die entscheidende Frage ist: Warum wird jedes mal das Prüfmodul gestartet was einen Connect zum HÄVG RZ macht? Lt. HÄVG werden die Substitutionen nicht täglich aktualisiert. D.h. es sollte möglich sein diese zu cachen und dann entsprechend schnell abzurufen. Jedes mal einen Online-Connect zum HÄVG-RZ zu machen ist aus meiner Sicht nicht erforderlich.
tmainformatik
 
Beiträge: 19
Registriert: Freitag 22. Januar 2016, 10:47

Re: HZV Prüfmodul verzögert Rezepte

Beitragvon nmndoc » Freitag 28. Juli 2017, 14:37

tmainformatik hat geschrieben:Und die entscheidende Frage ist: Warum wird jedes mal das Prüfmodul gestartet was einen Connect zum HÄVG RZ macht?


evtl. schlecht programmiert / mangelhafte Integration?
nmndoc
 
Beiträge: 1014
Registriert: Donnerstag 17. März 2011, 12:56

Re: HZV Prüfmodul verzögert Rezepte

Beitragvon peter » Samstag 12. August 2017, 20:51

Auch die S3C Schnittstelle welche für Rezepte in s.g. ARMIN Programm in Sachsen und Thüringen( Austausch für rabatierte Arzneimittel nach Wirkstoff) verzögert beim Erstaufruf des F8 Verordnungszentrums Turbomed erheblich je nach Version und Leistungsfähigkeit des Servers 8-28 Sekunden (eigene Erfahrungen). Wenn ich es in den Grundeinstellungen abschalte geht alles flott.Ich habe es mehrmals bemängelt, Abhilfe ist nach Erfahrungen der letzten Jahre m.E nicht unter aktuellen TM Programmierung realistisch. Es ist abzuwägen für jeden Nutzer ob es ihm wert ist.
Peter
peter
 
Beiträge: 78
Registriert: Donnerstag 6. November 2008, 19:59


Zurück zu TURBOMED - Programmfehler

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste

    rechtliche Hinweise - Disclaimer

    Impressum:

    EWERK Medical Care GmbH
    Postadresse: Markt 16, 04109 Leipzig

    Telefon: 0341 4264977
    Fax: 0341 4264978
    Web: www.ewerk.com
    E-Mail: forum@med-support.de

    Geschäftsführer: Frank Richter, Ingo Günther
    Amtsgericht Leipzig HRB 20896