TM Start: Fehlermeldung Impfdoc 2017.3.5 ist veraltet

TURBOMED ist immerhin das "wahrscheinlich beste" Arztprogramm auf dem Markt. Der Hersteller von TURBOMED stellt sich auch der Kritik: Großen Respekt!!! Trotzdem: Fehler kommen vor. Beschreiben Sie ihn hier. Dies hilft auch dem Hersteller und damit auch Ihnen, wenn so das Programm noch besser wird!

Moderator: Forum Moderatoren

TM Start: Fehlermeldung Impfdoc 2017.3.5 ist veraltet

Beitragvon itschmied » Mittwoch 22. November 2017, 18:19

Hallo,
seit dem letzten Update haben wir das Problem, dass auf den Clients eine Fehlermeldung vom "alten" Impfdoc Modul kommt, dass es nicht mehr aktuell ist. Allerdings wird beim Start von TM das WKB Impfmodul korrekt geladen und funktioniert auch. Die Fehlermeldung ist also im Prinzip nur nervig. Andererseits muss sie aber bestätigt werden da es ansonsten Problem mit der Anzeige gibt. Ich habe bereits das Update am Server (2012) wiederholt, ebenso auf den Clients. Leider ohne Erfolg. Habe ich etwas übersehen? Kann man das "alte" Modul deinstallieren?

Vielen Dank und Grüße
itschmied
 
Beiträge: 13
Registriert: Montag 22. Mai 2017, 11:35

Zurück zu TURBOMED - Programmfehler

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste

    rechtliche Hinweise - Disclaimer

    Impressum:

    EWERK Medical Care GmbH
    Postadresse: Markt 16, 04109 Leipzig

    Telefon: 0341 4264977
    Fax: 0341 4264978
    Web: www.ewerk.com
    E-Mail: forum@med-support.de

    Geschäftsführer: Frank Richter, Ingo Günther
    Amtsgericht Leipzig HRB 20896