Word in den Vordergrund bei Server 2016

Sie kommen nicht weiter mit der Software TURBOMED? Sie haben Fragen, Anregungen oder Tipps und Tricks? Dann können Sie hier in den Erfahrungsaustausch treten.

Moderator: Forum Moderatoren

Word in den Vordergrund bei Server 2016

Beitragvon jsbach » Dienstag 16. Oktober 2018, 13:54

Hallo.
Wer hat tiefergehende Ahnung, wie ich Word beim Start aus Turbomed heraus in den Vordergrund hole?
Beim Server 2012 klappte der Reg-Eintrag ForegroundLockTimeout = 0 noch, da habe ich zwar schon mit RDP-Benutzern gearbeitet, aber hatte noch keine Domäne.
Jetzt habe ich ein neues System mit Win Server 2016 aufgesetzt und bekomme es weder als direkten Eintrag in der Registry, noch als Registry-GPO für jeden (Terminal-Client) Benutzer hin.
Word wird immer nur in der Taskleiste angezeigt.
Wenn ich TM allerdings nicht im Vollbildmodus laufen lassen, startet Word als Vollbild hinter dem TM-Fenster.
Ich hasse diese unübersichtliche TM-Fenste-rei..
Hat jemand einen guten Tip?
Danke im Voraus
jsbach
 
Beiträge: 11
Registriert: Freitag 28. Juli 2017, 08:30

Re: Word in den Vordergrund bei Server 2016

Beitragvon rfbdoc » Dienstag 16. Oktober 2018, 17:39

..und unter Eigenschaften der Programmverknüpfung ist Ausführen: Maximiert eingestellt ?
Grüße
R.F.B.
rfbdoc
PowerUser
 
Beiträge: 1603
Registriert: Sonntag 30. April 2006, 18:31

Re: Word in den Vordergrund bei Server 2016

Beitragvon HansW » Dienstag 16. Oktober 2018, 18:11

Der Eintrag muss für jeden Benutzer in der Registry vorgenommen werden.
HansW
 
Beiträge: 108
Registriert: Montag 7. Februar 2011, 12:47

Re: Word in den Vordergrund bei Server 2016

Beitragvon turbotm » Montag 22. Oktober 2018, 17:08

rfbdoc hat geschrieben:..und unter Eigenschaften der Programmverknüpfung ist Ausführen: Maximiert eingestellt ?

Hallo rfdoc, kenne ich da eine Einstellung nicht?
Wenn Word aus TM heraus gestartet wird, wo kann man da eine Programmverknüpfung bearbeiten?

HansW hat geschrieben:Der Eintrag muss für jeden Benutzer in der Registry vorgenommen werden.

Hallo HansW. Wo kan man bei einem RDP-Server für jeden Benutzer in der Registry Einträge ändern?

Besten Dank,
aber so geht es nicht ;-)
turbotm
 
Beiträge: 227
Registriert: Montag 27. August 2012, 16:37

Re: Word in den Vordergrund bei Server 2016

Beitragvon rfbdoc » Montag 22. Oktober 2018, 19:30

Ich rufe Word immer über eine mit Hotkey versehene Desktopverknüpfung auf, in deren Eigenschaften das Fenster auf Normales Fenster eingestellt ist. In TM gibt da tatsächlich keine mir bekannten Einstellungsoptionen.
Grüße
R.F.B.
rfbdoc
PowerUser
 
Beiträge: 1603
Registriert: Sonntag 30. April 2006, 18:31

Re: Word in den Vordergrund bei Server 2016

Beitragvon hauptbenutzer » Montag 22. Oktober 2018, 20:44

Hallo,

via Regedit in die Registry und dann unter HKEY Local User->Control Panel->Desktop den Schlüssel ForeGroundLockTimeout auf 0 stellen.
Muss wie weiter oben korrekt erwähnt für jeden Benutzer gemacht werden.

Viel Erfolg
hauptbenutzer
 
Beiträge: 24
Registriert: Mittwoch 28. Juni 2017, 08:57

Re: Word in den Vordergrund bei Server 2016

Beitragvon hauptbenutzer » Montag 22. Oktober 2018, 20:45

hauptbenutzer hat geschrieben:Hallo,

via Regedit in die Registry und dann unter HKEY Local User->Control Panel->Desktop den Schlüssel ForeGroundLockTimeout auf 0 stellen.
Muss wie weiter oben korrekt erwähnt für jeden Benutzer gemacht werden.

Viel Erfolg


Achso: Danach den Server neu starten
hauptbenutzer
 
Beiträge: 24
Registriert: Mittwoch 28. Juni 2017, 08:57


Zurück zu TURBOMED

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 31 Gäste

    rechtliche Hinweise - Disclaimer

    Impressum:

    EWERK Medical Care GmbH
    Postadresse: Markt 16, 04109 Leipzig

    Telefon: 0341 4264977
    Fax: 0341 4264978
    Web: www.ewerk.com
    E-Mail: forum@med-support.de

    Geschäftsführer: Frank Richter, Ingo Günther
    Amtsgericht Leipzig HRB 20896