TurboMed Installler

Sie kommen nicht weiter mit der Software TURBOMED? Sie haben Fragen, Anregungen oder Tipps und Tricks? Dann können Sie hier in den Erfahrungsaustausch treten.

Moderator: Forum Moderatoren

TurboMed Installler

Beitragvon rfbdoc » Sonntag 13. Mai 2018, 13:48

Auf mehreren Rechnern, auf welchen ich TurboMed in einer gesonderten Partition unter dem Laufwerkbuchstaben B: installiert habe finde ich rätselhafte Registryeinträge zu einer Vielzahl von TurboMed Installationsdateien. Der Pfad zur jeweiligen Datei beginnt mit B?\TurboMed\..., er müsste nach meinem Verständnis B:\TurboMed\... lauten.

Dient das Fragezeichen hier als Platzhalter oder stammt der Eintrag von einer fehlerhaften Installation ??
Haben Mitstreiter des Forums ähnliche Registryeinträge ?
Grüße
R.F.B.
rfbdoc
PowerUser
 
Beiträge: 1555
Registriert: Sonntag 30. April 2006, 18:31

Re: TurboMed Installler

Beitragvon FranzKonrad » Sonntag 13. Mai 2018, 16:50

Hallo,
B: ist wie A: seit DOS-Zeiten eigentlich reserviert für Diskettenlaufwerke, Festplatten beginnen ab C:.
Und Windows schleppt halt aus Kompatibilitätsgründen immer noch diversen Ballast von damals mit.
Z.B., auch wenn Sie gar kein Floppylaufwerk haben, wird sich Windows nie auf A: oder B:, sondern immer auf C: installieren,
wenn Sie ein USB-Floppylaufwerk anschließen, bekommt es den Laufwerksbuchstaben A:, oder - falls dieser bereits vergeben - B:,
wenn Sie einen USB-Stick oder eine USB-Festplatte anschließen, bekommt er/sie einen Buchstaben hinter der letzten Festplattenpartition.

Auch wenns Diskettenlaufwerke jetzt (fast) nicht mehr gibt, so könnte ich mir vorstellen, daß dies bei manchen Windows-Programmen ein Fehlverhalten verursacht.

Gruß
FranzKonrad
FranzKonrad
 
Beiträge: 468
Registriert: Dienstag 7. Oktober 2008, 12:56
Wohnort: 91463 Dietersheim

Re: TurboMed Installler

Beitragvon rfbdoc » Sonntag 13. Mai 2018, 18:12

Das dürfte trotzdem in der Registry nicht derartig kuriose Werte erstellen.
PS: Ähnlich "kuriose" Einträge habe allerdings auch für C entdeckt indem ich die Registry mal nach C?\ durchsucht habe.
Grüße
R.F.B.
rfbdoc
PowerUser
 
Beiträge: 1555
Registriert: Sonntag 30. April 2006, 18:31

Re: TurboMed Installler

Beitragvon eusebius » Montag 14. Mai 2018, 20:08

Habe TM auf E: installiert und finde weder B?\TurboMed\ noch E?\TurboMed\.
Benutzeravatar
eusebius
 
Beiträge: 87
Registriert: Donnerstag 12. Oktober 2006, 19:30

Re: TurboMed Installler

Beitragvon FranzKonrad » Montag 14. Mai 2018, 20:50

rfbdoc hat geschrieben:... Dient das Fragezeichen hier als Platzhalter oder stammt der Eintrag von einer fehlerhaften Installation ??
Haben Mitstreiter des Forums ähnliche Registryeinträge ?
Hallo,
habe mal die Registry durchsucht:
bei mir TM auf E: installiert, es gibt tatsächlich zahlreiche Einträge mit e?\turbomed\...
sind bisher alles Dateinamen von nicht mehr vorhandenen Dateien, z.B. vom Fastobjectserver 11, aber auch andere, die beim Update auf 18.1.1 und auf 18.1.2 durch neuere Versionen ersetzt wurden (z.B. tls9012d.dll, beim letzten Update ersetzt durch tls16112d.dll), und auch gezippte Installationspakete wie z.B. word0.7z, die beim Setup nach dem Entpacken wieder gelöscht werden.
Ist wohl ein Fehler oder eine Schlamperei im neuen TM-Setup-Programm.
Vermutlich richtets keinen wirklichen Schaden an, müllt aber die Registry zu.

Gruß
Franzkonrad
FranzKonrad
 
Beiträge: 468
Registriert: Dienstag 7. Oktober 2008, 12:56
Wohnort: 91463 Dietersheim


Zurück zu TURBOMED

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 32 Gäste

    rechtliche Hinweise - Disclaimer

    Impressum:

    EWERK Medical Care GmbH
    Postadresse: Markt 16, 04109 Leipzig

    Telefon: 0341 4264977
    Fax: 0341 4264978
    Web: www.ewerk.com
    E-Mail: forum@med-support.de

    Geschäftsführer: Frank Richter, Ingo Günther
    Amtsgericht Leipzig HRB 20896