Videoanbindung Sonogerät

Sie kommen nicht weiter mit der Software TURBOMED? Sie haben Fragen, Anregungen oder Tipps und Tricks? Dann können Sie hier in den Erfahrungsaustausch treten.

Moderator: Forum Moderatoren

Videoanbindung Sonogerät

Beitragvon csipk » Freitag 11. August 2017, 08:23

Hallo,

Wir speichern die Sonobilder über die Videokarte Hauppauge Impact VCB-e in Turbomed ab. Seit gestern kann nach einem Server Neustart das Videoformat nicht mehr verändert werden. Beim Aufruf der Video-Ansicht über STRG+I und F4 erscheint lediglich noch "Options". Die Menüpunkte, über die das Videoformat auf PAL umgestellt werden kann, werden nicht mehr angezeigt. Woran kann das liegen?
csipk
 
Beiträge: 5
Registriert: Samstag 25. Januar 2014, 09:55

Re: Videoanbindung Sonogerät

Beitragvon rfbdoc » Freitag 11. August 2017, 16:34

An dem beschriebenen Punkt sind sie ja eigentlich nicht mehr in TM sondern in der Grabber-Software. Von daher würde versuchen den Grabbertreiber zu aktualisieren oder ggfs. nach Deinstallation den Grabbertreiber neu zu installieren.
An TM liegt es nach meiner Einschätzung nicht. Eventuell trotzdem in den TM Grundeinstellungen unter Bildverarbeitung die 3 dort möglichen Einstellungsoptionen unter "Bibliothek für Videoanbindung" (Leadtools 11, Leadtools 13,Automatisch auswählen) durchprobieren.
Grüße
R.F.B.
rfbdoc
PowerUser
 
Beiträge: 1404
Registriert: Sonntag 30. April 2006, 18:31


Zurück zu TURBOMED

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste

    rechtliche Hinweise - Disclaimer

    Impressum:

    EWERK Medical Care GmbH
    Postadresse: Markt 16, 04109 Leipzig

    Telefon: 0341 4264977
    Fax: 0341 4264978
    Web: www.ewerk.com
    E-Mail: forum@med-support.de

    Geschäftsführer: Frank Richter, Ingo Günther
    Amtsgericht Leipzig HRB 20896