turbomed bereitet Install Shield Assistenten vor 99% Stop

Sie kommen nicht weiter mit der Software TURBOMED? Sie haben Fragen, Anregungen oder Tipps und Tricks? Dann können Sie hier in den Erfahrungsaustausch treten.

Moderator: Forum Moderatoren

turbomed bereitet Install Shield Assistenten vor 99% Stop

Beitragvon Charliechen » Sonntag 19. März 2017, 14:19

Ich wünsche ihnen allen einen schönen Sonntag!

Da ja immer mehr Zwischenupdates nötig sind, die immer jenseits des Praxisbetriebes stattfinden müssen, (und jetzt ,mal wieder vor der anstehenden
Abrechnung Pflicht ist), sitze ich mal wieder einen Sonntag wegen diesem grausamen Zustand in der Praxis und fahre ein Update. Wen interessiert das schon?- Die Dinge sind alle so kompliziert geworden, dass ich es nicht mehr verantworten kann, eine Heferin am Server herumspielen zu lassen. Also mache
ich es selber. Sie würde sowieso jeses Mal anrufen, weil an irgendeinem Arbeitsplatz irgendetwas "ganz komisch" ist.

ZU meiner Frage: Mir ist aufgefallen, dass das Update an einigen Arbeitsplätzen (alle genug RAM und alle WIn7 udn aktuelle Prozessoren) sehr lange auf 99% verweilt, wenn der blaue Balken ganz am Anfang des Updates bei "turbomed bereitet Install Shield Assistenten vor" durchrauscht. Bei anderen geht das ratz fats durch, bei anderen stockt es minutenlang bei 99%, um dann aber genauso schnell problemlos durchzulaufen. Es sind auch immer die gleichen Rechner, bei denen es stockt. Woran könnte das leigen?

Vielen Dank und schönen Sonntag noch!

CHarliechen.
Charliechen
 
Beiträge: 204
Registriert: Dienstag 6. Januar 2009, 20:16

Re: turbomed bereitet Install Shield Assistenten vor 99% Sto

Beitragvon kalli » Montag 20. März 2017, 13:42

Das ist bei mir auch so. Oft bricht das Update dann nach einigen Minuten mit "99%" ab.

Die im Forum schon verschiedentlich empfohlene Suche nach anderen Diensten, die das Update stören könnten, war frustran. So bleibt mir nichts, als das Update wieder und wieder zu starten - irgendwann läuft es dann doch durch. Und dann poppen gerne Fehlerhinweise auf - das Update sei schon bereits gestartet und werde nun beendet, es kann ja auch nicht mehrfach ausgeführt werden.
kalli
 
Beiträge: 233
Registriert: Freitag 22. August 2008, 07:03
Wohnort: Leverkusen

Re: turbomed bereitet Install Shield Assistenten vor 99% Sto

Beitragvon M. Braun » Montag 20. März 2017, 14:24

Moin,

über "msconfig" den Rechner mit der Option "Diagnosesystemstart" neustarten. Dann das Update installieren. Anschließend wieder über "msconfig" den "Normalern Systemstart" booten und fertig. Das Problem liegt z.B. an einem Logitechtreiber oder ähnliches.

VG Markus Braun
M. Braun
 
Beiträge: 30
Registriert: Donnerstag 6. Mai 2004, 14:02

Re: turbomed bereitet Install Shield Assistenten vor 99% Sto

Beitragvon Wilhelms » Donnerstag 20. April 2017, 11:34

Danke das klappte. Wie aber findet man den Fehler der das Update jedes mal zum Horror gemacht hat?
Wilhelms
 
Beiträge: 48
Registriert: Samstag 21. April 2007, 10:59
Wohnort: Oer-Erkenschwick

Re: turbomed bereitet Install Shield Assistenten vor 99% Sto

Beitragvon Charliechen » Samstag 29. April 2017, 14:38

Danke auch! Aber die letzte Fragen würde mich auch interessieren: Wie kann man den Fehler finden?
Charliechen
 
Beiträge: 204
Registriert: Dienstag 6. Januar 2009, 20:16

Re: turbomed bereitet Install Shield Assistenten vor 99% Sto

Beitragvon eusebius » Freitag 5. Mai 2017, 10:18

Ist bei mir auch so: Endlos-Stop bei 99%.
Ursache scheinen gleichzeitig laufende Prozesse zu sein, die auf TM zugreifen. Bei uns war es ein DICOM-Programm namens ViewPoint für die Sonografiegeräte. Das Problem gibt es schon lange, siehe hier viewtopic.php?f=11&t=5312&p=30878&hilit=update+startet#p30877

Abhilfe: viewtopic.php?f=11&t=6136&p=37558&hilit=taskmanager#p37558
Klappte prima.
Benutzeravatar
eusebius
 
Beiträge: 76
Registriert: Donnerstag 12. Oktober 2006, 19:30

Re: turbomed bereitet Install Shield Assistenten vor 99% Sto

Beitragvon Wilhelms » Mittwoch 19. Juli 2017, 20:20

Heute beim Update 03/2017 stoppten 2 Rechner wieder bei 99% beim Versuch diese upzudaten. Der Trick mit msconfig und dann Diagnosesytem klappte auch nicht mehr. Also wieder Horror. Habe dann rumprobiert und folgende Lösung gefunden: 1. Windows Button (Wi/7) anklicken dann dort wo Programme/Dateien durchsuchen steht msconfig eingeben. Mit Return bestätigen. Dann Systemstart anklicken. Dort die Störprogramme deaktivieren, die man für Störenfriede hält. Bei mir waren es eDocPrinto-ApplyEst von May Software, brother brstswnd von Brother und NetScaler Gateway Plug in von Citrx Systems. Das letzte Programm ist für die Übertragung der KVWL Abrechnung nötig und stresst mit dem Passwortgedöns ohnehin immer so doll, das eine 30 Minütige Fahrt nach Münster schneller wäre.
Es ist wirklich eine Zumutung was Turbomed uns hier wieder für einen Streß verursacht. Man könnte doch erwarten das ein Update ohne Probleme auf jedem Rechner läuft. Bei anderen Programmen gibt es da ja auch fast nie Probleme. Können die nicht programmieren? Zumal der Fehler schon einige Quartale alt ist. Aber den Preis als Monopolist können sie regelmäßig anheben.
Nachdem Turbomed erfolgreich auf dem PC installiert und registriert wurde, muss man den PC runterfahren und neu starten. Dann die deaktivierten Programme wieder aktivieren mit msconfig dann Systemstart und dort die Häckchen bei den zuvor deaktivierten Programmen wieder dranmachen. damit das Hassprogramm Citrix beispielsweise auch wieder läuft sowie auch die Brother Drucker.
Wilhelms
 
Beiträge: 48
Registriert: Samstag 21. April 2007, 10:59
Wohnort: Oer-Erkenschwick

Re: turbomed bereitet Install Shield Assistenten vor 99% Sto

Beitragvon rfbdoc » Mittwoch 19. Juli 2017, 20:41

Bei mir waren es eDocPrinto-ApplyEst von May Software, brother brstswnd von Brother und NetScaler Gateway Plug in von Citrx Systems.

Ob das jetzt wirklich TM angelastet werden muss sei dahin gestellt. Den Netscaler evtl. mal aus der Autostart/Startup löschen und statt dessen eine Verknüpfung zur Netscaler.exe auf den Desktop legen. Damit kann man ihn dann 1x im Quartal zur Abrechnungsübertragung an die KVWL manuell starten. Damit bleibt zumindest mal Citrix aussen vor.
Grüße
R.F.B.
rfbdoc
PowerUser
 
Beiträge: 1404
Registriert: Sonntag 30. April 2006, 18:31

Re: turbomed bereitet Install Shield Assistenten vor 99% Sto

Beitragvon Wilhelms » Samstag 22. Juli 2017, 22:41

Ich denke das das schon TM angelastet werden muss. Wie sollen denn all die Ärzte die sich kaum mit PC`s auskennen ihr Update durchführen? Doch nur unter sehr hohen Kosten durch einen freundlichen TM Paten. Jedes andere Update irgendwelcher Programme geht doch auch ohne einen Stopp bei 99%.
Wilhelms
 
Beiträge: 48
Registriert: Samstag 21. April 2007, 10:59
Wohnort: Oer-Erkenschwick

Re: turbomed bereitet Install Shield Assistenten vor 99% Sto

Beitragvon drweb » Montag 31. Juli 2017, 08:32

Versuche doch mal, im Taskmanager den Prozess "SynTPEnh.exe" zu beenden. Das hat bei uns in der Vergangenheit öfter zu dem genannten Effekt geführt.
drweb
 
Beiträge: 1
Registriert: Montag 31. Juli 2017, 08:30


Zurück zu TURBOMED

Wer ist online?

Mitglieder in diesem Forum: RAMöller und 2 Gäste

    rechtliche Hinweise - Disclaimer

    Impressum:

    EWERK Medical Care GmbH
    Postadresse: Markt 16, 04109 Leipzig

    Telefon: 0341 4264977
    Fax: 0341 4264978
    Web: www.ewerk.com
    E-Mail: forum@med-support.de

    Geschäftsführer: Frank Richter, Ingo Günther
    Amtsgericht Leipzig HRB 20896

cron