Word unter TM

Sie kommen nicht weiter mit der Software TURBOMED? Sie haben Fragen, Anregungen oder Tipps und Tricks? Dann können Sie hier in den Erfahrungsaustausch treten.

Moderator: Forum Moderatoren

Word unter TM

Beitragvon urol » Sonntag 9. März 2014, 15:51

Hallo,

ist wahrscheinlich ne einfache Sache, aber ich finde es nicht:

Das alte Word 2003 trat nach Strg--T automatisch in den Vordergrund. Ist dies mit Word 2007 und Win 8.1 auch einstellbar?
Gruß,


Urol
urol
 
Beiträge: 161
Registriert: Sonntag 2. April 2006, 15:19

Re: Word unter TM

Beitragvon rfbdoc » Sonntag 9. März 2014, 19:35

Sie hätten es auch über die Suchenfunktion finden können
Registry editieren:
1. Über Klick auf Start (oder WIN +<R>), in der Eingabezeile "regedit" eingeben
2. Den Schlüssel "HKEY_CURRENT_USER\Control Panel\Desktop" suchen und anklicken.
3. Im rechten Fenster auf den Eintrag "ForegroundLockTimeout" klicken den Wert "0" eintragen. (Dieser Wert gibt an, wie viele Millisekunden ein Fenster warten soll, bis es in den Vordergrund wechselt).
4. Nun den Registrierungseditor schließen. Ab sofort werden alle Dialogfenster, die eine Eingabe anfordern, sofort in den Vordergrund geschickt.
Grüße
R.F.B.
rfbdoc
PowerUser
 
Beiträge: 1404
Registriert: Sonntag 30. April 2006, 18:31

Re: Word unter TM

Beitragvon urol » Sonntag 9. März 2014, 19:56

Danke für die Antwort.

Hab wahrscheinlich nicht gründlich genug gesucht. :wink:
Gruß,


Urol
urol
 
Beiträge: 161
Registriert: Sonntag 2. April 2006, 15:19

Re: Word unter TM

Beitragvon rfbdoc » Sonntag 9. März 2014, 20:04

Ich hoffe es funktioniert auch !
Sonst bitte Rückmeldung
Grüße
R.F.B.
rfbdoc
PowerUser
 
Beiträge: 1404
Registriert: Sonntag 30. April 2006, 18:31

Re: Word unter TM

Beitragvon docrager » Mittwoch 12. März 2014, 13:15

Ich habe alle PC auf Win7 prof. und office home and student 2010 umgestellt. Beim Start der Textverarbeitung wird WORD unten in der Taskleiste angezeigt; ich habe die vorgenannten Einstellung unter regedit usw. getätigt, es ist aber weiterhin in der Taskleiste, öffnet sich nicht gleich ! Was tun ?
docrager
 
Beiträge: 9
Registriert: Mittwoch 18. Dezember 2013, 09:06

Re: Word unter TM

Beitragvon rfbdoc » Mittwoch 12. März 2014, 13:32

1.) s. meinen Kommentar oben

2.) Ändern des Registryeintrags:
HKEY_CURRENT_USER/Control Panel/Desktop
Im rechten Fenster nach dem REG_DWORD "ForegroundFlashCount" suchen und per doppelklick links anklicken
egal welcher Wert darin stehen sollte setzen Sie diesen auf "0" (null)

Viel Erfolg
Grüße
R.F.B.
rfbdoc
PowerUser
 
Beiträge: 1404
Registriert: Sonntag 30. April 2006, 18:31

Re: Word unter TM

Beitragvon vico » Donnerstag 13. März 2014, 14:13

Hallo,

ich ändere den darunterstehenden Befehl "ForegroundLockTimeout" auf Null, das ist der richtige befehl und damit klappt es.

MfG
Vico
vico
 
Beiträge: 7
Registriert: Donnerstag 20. Juni 2013, 05:59

Re: Word unter TM

Beitragvon Henrik313 » Donnerstag 20. Juli 2017, 12:07

Mh, bei mir helfen beide Regedit-Einträge nicht.
Bei den Schnellbriefen bleiben die unten liegen. Die TM-Dialogfenster kommen noch, und wenn der Brief erzeugt wird bleibt er unten.
In den Einstellungen vom Word auch das Häkchen bei "Alle Fenster gleichzeitig offen lassen" oder so ähnlich rausgenommen.

Habe nichts geändert, außer 2 Schnellbriefe hinzugefügt.

Windows 7 Pro, Word 2010 x32
Henrik313
 
Beiträge: 234
Registriert: Donnerstag 28. Juni 2012, 10:43

Re: Word unter TM

Beitragvon HansW » Donnerstag 20. Juli 2017, 13:57

Henrik313 hat geschrieben:Mh, bei mir helfen beide Regedit-Einträge nicht.
Bei den Schnellbriefen bleiben die unten liegen. Die TM-Dialogfenster kommen noch, und wenn der Brief erzeugt wird bleibt er unten.
In den Einstellungen vom Word auch das Häkchen bei "Alle Fenster gleichzeitig offen lassen" oder so ähnlich rausgenommen.

Habe nichts geändert, außer 2 Schnellbriefe hinzugefügt.

Windows 7 Pro, Word 2010 x32


... erst nach einem Neustart des PC's wirken die Änderungen in der Registrierung.
HansW
 
Beiträge: 81
Registriert: Montag 7. Februar 2011, 12:47

Re: Word unter TM

Beitragvon Henrik313 » Freitag 21. Juli 2017, 09:34

Danke für den Hinweis, der Task blinkt jetzt nicht mehr, bleibt aber trotzdem unten. TM holt das Word einfach nicht mehr hoch.
Es ist ja so: TM öffnet Word, es kommt nach vorne, verschwindet nach hinten, TM zeigt Dialogfenster aus, man wählt aus, Dialogfenster schließt sich, aber TM bleibt vorne. Da müsste wie früher Word wieder hochkommen.
Henrik313
 
Beiträge: 234
Registriert: Donnerstag 28. Juni 2012, 10:43

Re: Word unter TM

Beitragvon Nobbie » Freitag 21. Juli 2017, 16:35

Hallo,
wir hatten das bei Win7 auch und haben das mit den Registry-Einträgen beseitigt bekommen. Aber dann haben wir einen Bildschirmschoner installiert und seit dem funktioniert das nur noch teilweise, auc an jedem PC anders. Vielleicht ist da irgend eine andere Software ursächlich?
Gruß Nobbie
Nobbie
 
Beiträge: 444
Registriert: Samstag 27. Juli 2013, 10:42

Re: Word unter TM

Beitragvon Forti » Samstag 22. Juli 2017, 09:37

http://de.ccm.net/faq/2235-windows-7-automatisches-anordnen-der-desktop-fenster-ausschalten
In einigen Fällen wirkt unter W7 auch diese Einstellung Wunder.
Muss nicht genau dieses Problem beheben, kann aber klappen.
Ansonsten hilft es auch, wenn z.B. ständig die TM-Fenster verdaddelt werden, wenn Scripte ablaufen (Laborabruf usw.).
Forti
 
Beiträge: 102
Registriert: Sonntag 14. August 2011, 15:28

Re: Word unter TM

Beitragvon Henrik313 » Sonntag 23. Juli 2017, 15:05

Nobbie hat geschrieben:Hallo,
wir hatten das bei Win7 auch und haben das mit den Registry-Einträgen beseitigt bekommen. Aber dann haben wir einen Bildschirmschoner installiert und seit dem funktioniert das nur noch teilweise, auc an jedem PC anders. Vielleicht ist da irgend eine andere Software ursächlich?
Gruß Nobbie



Danke für die Hinweise @ Nobbie und Forti.

Bei mir war es Teamviewer. Gelöscht und es geht wieder. Danke für den Schubs!
Henrik313
 
Beiträge: 234
Registriert: Donnerstag 28. Juni 2012, 10:43


Zurück zu TURBOMED

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 10 Gäste

    rechtliche Hinweise - Disclaimer

    Impressum:

    EWERK Medical Care GmbH
    Postadresse: Markt 16, 04109 Leipzig

    Telefon: 0341 4264977
    Fax: 0341 4264978
    Web: www.ewerk.com
    E-Mail: forum@med-support.de

    Geschäftsführer: Frank Richter, Ingo Günther
    Amtsgericht Leipzig HRB 20896