"Der Server ist ausgelastet..."

Sie kommen nicht weiter mit der Software TURBOMED? Sie haben Fragen, Anregungen oder Tipps und Tricks? Dann können Sie hier in den Erfahrungsaustausch treten.

Moderator: Forum Moderatoren

"Der Server ist ausgelastet..."

Beitragvon JR » Freitag 24. Juni 2011, 21:52

Bestimmt kennen einige dieses lästige Fenster, das man nicht wegkriegt. Bei mir tritt es schon seit ein paar Jahren immer wieder auf und stört, wenn man z.B mehrere Word-Briefe öffnet.

Zu Hause habe ich auf meiner Test-Umgebung nun Office 2010 unter Win7. Wenn ich von Word aus ein Dokument öffne, dauert es enorm lange unter Verweis auf einen Kompatibilitätsmodus. In der Statusleiste von Word2010 kann man sehen, dass Word natürlich vergebens versucht, Kontakt mit dem Serverpfad mit den Vorlagen in der Praxis aufzunehmen. Der Pfad heißt hier ganz anders. Irgendwann öffnet sich das Dokument dann, und jetzt erscheint in TurboMed das blockierende Fenster "Der Server ist ausgelastet..."

Wenn ich die "Kontaktaufnahme" mit Escape beende, wie in der Statusleiste angeboten, erscheint das Fenster nicht, das Dokument sofort.

Ich frage mich natürlich, wie Word auf die Idee kommt, den Serverpfad der Praxis zu suchen. Eigentlich sollte doch der hier in den Grundeinstellungen angegebene verwendet werden. Wird er aber nicht. Woher weiß Word überhaupt den jetzt ungültigen Serverpfad in der Praxis?

In der local.ini, global.ini, poet.cfg und ptserver.cfg ist er nicht zu finden (alles richtig angepasst). Enthält die Datenbank einen ungültigen Verweis?

Kann sich jemand einen Reim darauf machen? Was halten die Entwickler davon?

Vielleicht kann man das "Der Server ist ausgelastet..."-Fenster loswerden, wenn man diese Fährte verfolgt.
MfG - JR
JR
PowerUser
 
Beiträge: 395
Registriert: Donnerstag 26. Mai 2005, 09:48
Wohnort: Karlsruhe

Re: "Der Server ist ausgelastet..."

Beitragvon Lazarus » Samstag 25. Juni 2011, 07:32

Die Vorlagen sind unter
Datei --> Optionen --> Erweitert --> Allgemein --> Dateispeicherorte abgelegt. Hier muss wohl der Pfad überprüft werden.

Sie sollten dann diese Ordner auch im Sicherheitscenter als vertrauenswürdigen Ordner eintragen.

Optionen --> Sicherheitscenter --> Einstellungen für das Sichertheitscenter --> Vertrauenswürdige Ordner
Benutzeravatar
Lazarus
 
Beiträge: 655
Registriert: Freitag 22. Dezember 2006, 17:04

Re: "Der Server ist ausgelastet..."

Beitragvon JR » Samstag 25. Juni 2011, 10:14

Dort ist nichts dergleichen eingetragen, nur lokale Pfade. Woher kommt die Suche nach dem falschen Serverpfad? Diese Frage bleibt offen.

Auch Arbeiten mit einer neuen, leeren normal.dotm ändert nichts.
MfG - JR
JR
PowerUser
 
Beiträge: 395
Registriert: Donnerstag 26. Mai 2005, 09:48
Wohnort: Karlsruhe

Re: "Der Server ist ausgelastet..."

Beitragvon Lazarus » Samstag 25. Juni 2011, 10:41

Wie sieht es mit dem Serverpfad in den Grundeinstellungen der lokalen Version aus?
Benutzeravatar
Lazarus
 
Beiträge: 655
Registriert: Freitag 22. Dezember 2006, 17:04

Re: "Der Server ist ausgelastet..."

Beitragvon JR » Samstag 25. Juni 2011, 10:48

Steht alles auf lokal + ist richtig, auch der Vorlagenpfad. Derzeit ist die Station als Server + Arbeitsplatz in Benutzung.

Word sucht nach: "\\serverpfad der praxis\freigabenameTM\vorlagen\unterordner", ein Pfad, den es hier gar nicht gibt. Ich möchte wissen, an welcher Stelle dieser Pfad hinterlegt ist. In der Registry habe ich schon gesucht und ihn nicht gefunden, also bleibt letztenendes nur die Vermutung, dass er irgendwo in der PraxisDB hinterlegt ist und fälschlicherweise angewendet wird, durch irgendein Makro der TM99.dot.
MfG - JR
JR
PowerUser
 
Beiträge: 395
Registriert: Donnerstag 26. Mai 2005, 09:48
Wohnort: Karlsruhe

Re: "Der Server ist ausgelastet..."

Beitragvon JR » Samstag 25. Juni 2011, 11:03

Ich habe etwas gefunden, das ich noch näher untersuchen muss: Eine der RTF Briefkopfvorlagen in meinem Vorlagenverzeichnis sucht den falschen Pfad, wenn man sie öffnen möchte. Wenn ichs raus bekomme, melde ich mich wieder.
MfG - JR
JR
PowerUser
 
Beiträge: 395
Registriert: Donnerstag 26. Mai 2005, 09:48
Wohnort: Karlsruhe

Re: "Der Server ist ausgelastet..."

Beitragvon JR » Samstag 25. Juni 2011, 11:34

Es ist ein Word-Problem. Google sagt, dass Word bei Serverumstellungen dieses Problem erzeugt. Unglaublich, wie gehen wohl große Firmen und Behörden damit um?
z. B.:

http://www.freak-search.com/de/thread/4 ... verwechsel
Zuletzt geändert von JR am Samstag 25. Juni 2011, 12:56, insgesamt 1-mal geändert.
Grund: Link als Illustration angehängt
MfG - JR
JR
PowerUser
 
Beiträge: 395
Registriert: Donnerstag 26. Mai 2005, 09:48
Wohnort: Karlsruhe

Re: "Der Server ist ausgelastet..."

Beitragvon JR » Samstag 25. Juni 2011, 13:53

Ein zukunftsweisender Workaround:

OpenOffice installieren, in den Programmverzeichnissen Word abhaken und swriter als Textverarbeitung speichern. Natürlich nur, wenn man nur lesen will. Blitzschnell.
MfG - JR
JR
PowerUser
 
Beiträge: 395
Registriert: Donnerstag 26. Mai 2005, 09:48
Wohnort: Karlsruhe

Re: "Der Server ist ausgelastet..."

Beitragvon michael » Samstag 25. Juni 2011, 18:48

JR hat geschrieben:Es ist ein Word-Problem. Google sagt, dass Word bei Serverumstellungen dieses Problem erzeugt.


Fragt man sich was eigentlich noch so in einem Word-Dokument gespeichert wird??!!!!!

Viele Grüße

Pätzold
Benutzeravatar
michael
PowerUser
 
Beiträge: 615
Registriert: Montag 6. März 2006, 00:14
Wohnort: Marktoberdorf

Re: "Der Server ist ausgelastet..."

Beitragvon JR » Samstag 25. Juni 2011, 20:20

Workaround nach Googeln:

Man sorgt dafür dass der neue Server unter dem alten Namen erreichbar ist:

Key: HKEY_Local_MachineSystem CurrentControlSet Services LanmanServerParameters
Name: "OptionalNames"
Typ: REG_MULTI_SZ

Nun kann man einem Server auch mehrere Alias-Namen vergeben. Dazu trägt man jeden Namen in eine eigene Zeile in die MULTI_SZ-Variable.


Dann erstellt man noch eine Laufwerksfreigabe unter dem gleichen Namen wie auf dem Ur-Server. Neustart. Nach einer Weile hat man den Server unter 2 Namen im Netz, und das alles nur, damit Word den UNC-Pfad der Vorlagen aus den 40.000 Briefen findet ...

http://www.mcseboard.de/windows-server- ... 98231.html
MfG - JR
JR
PowerUser
 
Beiträge: 395
Registriert: Donnerstag 26. Mai 2005, 09:48
Wohnort: Karlsruhe

Re: "Der Server ist ausgelastet..."

Beitragvon wahnfried » Sonntag 26. Juni 2011, 00:24

michael hat geschrieben:
JR hat geschrieben:Es ist ein Word-Problem. Google sagt, dass Word bei Serverumstellungen dieses Problem erzeugt.


Fragt man sich was eigentlich noch so in einem Word-Dokument gespeichert wird??!!!!!

Viele Grüße

Pätzold

...einiges, sonst wäre es möglich, eine RTF-Schnellübersicht-Formatierungsdatei anstelle mit WordPad auch mit Word zu bearbeiten. Gibt dann aber Probleme (und mit Wordpad nicht):
Fehlermeldung beim Importieren einer Word-bearbeiteten Formatierungsdatei zu einer Schnellübersicht "Die RTF-Formatvorlage der Schnellübersicht enthält ungültige Platzhalter oder Formatierungen. Bitte korrigieren Sie diesen Fehler."

Grüsse, Wahnfried
Benutzeravatar
wahnfried
PowerUser
 
Beiträge: 3235
Registriert: Freitag 13. Januar 2006, 23:46
Wohnort: Braunschweig

Re: "Der Server ist ausgelastet..."

Beitragvon JR » Sonntag 26. Juni 2011, 22:58

Habe ein Makro zum Löschen der Verweise geschrieben. Bitte Vorsicht damit.

http://vondoczudoc-wiki.oblomov.de/doku ... u_vorlagen
MfG - JR
JR
PowerUser
 
Beiträge: 395
Registriert: Donnerstag 26. Mai 2005, 09:48
Wohnort: Karlsruhe


Zurück zu TURBOMED

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste

    rechtliche Hinweise - Disclaimer

    Impressum:

    EWERK Medical Care GmbH
    Postadresse: Markt 16, 04109 Leipzig

    Telefon: 0341 4264977
    Fax: 0341 4264978
    Web: www.ewerk.com
    E-Mail: forum@med-support.de

    Geschäftsführer: Frank Richter, Ingo Günther
    Amtsgericht Leipzig HRB 20896

cron